OS/2 a eComstation : os/2.cz Fórum
Fórum o OS/2 a eComstationu
os2.cz Forum
AMD chipset
Autor: joe (IP zalogováno)
Datum: 4 November, 2011 21:16

Ahoj, snažím sa nainštalovať eCS 2 na PC s 2-jadrovým AMD Turion II a chipsetom AMD SB880. Nabootujem CD, vložím sériové číslo, rozdelím disk, určím štartovaciu partíciu, navolím doplnkové programy, vyberiem zvukovku, sieťovku a typ siete. Začne sa kopírovanie súborov. Keď kopírovanie skončí, inštalačný program reštartuje PC. Potom už len čierna obrazovka a blikajúci kurzor.

Na i-nete som sa dočítal, že eCS nepodporuje chipsety AMD. Nejde to nejako obísť, keď je možné, že hore uvedená fáza inštalácie a kopírovanie súborov prebehne O.K.?

Re: AMD chipset
Autor: Radek (IP zalogováno)
Datum: 5 November, 2011 07:55

Podporuje, ale jak které. Dost dobrý seznam kompatibilních motherboardů je tady. Zvolte "hardware" a "motherboard". ASUS SB880 jsem v seznamu nenašel, takže nemůžu říct víc.

Nejdřív ze všeho zkuste odstartovat z CD a spustit si promt. Zkuste se přepnout na C:\ (nebo na partition, kterou kam jste instaloval). Zkuste "dir". Pokud se disk přečte, tak asi není na vině disk. Pokud se disk nepřečte, zkuste přepnout disk v BIOSu do "legacy mode" a instalovat znovu.

Instalujte bez ACPI, jen jestli projde reboot. Instalujte jen "bare bones", žádná síť, žádná zvukovka, video pod Panoramou, USB instalujte. Pokud reboot neprojde, je zle. Pokud disk nešlo přečíst, zkuste znova přečíst disk po startu z CD. Pokud reboot projde, tak je určitá šance, že půjde nějak nastavit ACPI parametry.



Upraveno 1 krát. Naposledy upravil Radek (05.11.2011 07:56)

Re: AMD chipset
Autor: joe (IP zalogováno)
Datum: 5 November, 2011 21:42

ACPI bolo vypnuté, disk v BIOSe bol v móde IDE, video Panorama a DANIS506 v režime Compatibility. Podľa vásho doporučenie som skúsil ešte inštaláciu bez zvukovky a sieťovky. Zaškrtol som voľbu "Spustiť konzolu po inštalácii", na DIR sa normálne vypísal zoznam skopírovaných súborov a adresárov, Ale po reštarte len čierna obrazovka.
Neviete načo slúži v Config.sys riadok BASDEDEV=DUMMY.ADD ?

Re: AMD chipset
Autor: Radek (IP zalogováno)
Datum: 6 November, 2011 09:10

Zdá se, že je zle a že to s tímhle motherboardem asi nepůjde. Disk na vině není - partition se najde a přečte a je na ní to co na ní má být. ACPI na vině (zatím) není - nebylo vůbec instalováno. Periferie na vině asi nejsou - nebyly instalovány, snad jedině onboard video, ale proč fungovalo až do restartu?

Ještě zkuste instalovat Boot Manager, BM partition je standardní INT13X partition. Asi skončíte stejně, ale mohl byste také dostat nějakou chybovou hlášku.

Co je DUMMY.ADD nemám tušení, ale CONFIG.SYS se během instalace mění. Přes CONFIG.SYS si jednotlivé fáze instalace předávají informace. Já bych ho tam nechal.



Bohužel, do tohoto fóra mohou přispívat pouze přihlášení návštěvníci.
Online uživatelé (Administrátor)
This forum powered by Phorum.